EndNote X9
Next Steps ...

January 2020
CONTENTS

1. Introduction 3
2. Term Lists 3
2.1 About Term Lists 3
2.2 Adding New Term to Term Lists 3
2.3 Editing and Deleting Terms from Term Lists 4
2.4 Importing Journal Term Lists 4
3. Subject Bibliographies 5
3.1 About Subject Bibliographies 5
3.2 Create a Subject Bibliography 5
4. Customising Output Styles 6
4.1 About Output Styles 6
4.2 Customising Output Styles 6
5. Customising Reference Types 9
5.1 About Reference Types 9
5.2 Customising Reference Types 9
6. Full Text PDFs 10
6.1 Finding Full Text 10
6.2 Attaching full text PDFs 10
6.3 Importing multiple PDFs and creating references from PDFs 11
6.4 Viewing full text PDFs 11
7. Customising Display Fields 12
8. Change and Move Fields 12
9. Cite While You Write Tips 13
9.1 Inserting references as you type 13
9.2 Add subheadings to your bibliography 13
9.2. Chapter Bibliographies 13
9.3 References in Footnotes 14
10. Finding More Information about EndNote 14
1. Introduction

This workbook follows on our introductory manual EndNote X9: Getting Started Guide¹, which introduces some of the advanced features of the application. When working with advanced EndNote features yourself, you should supplement this brief workbook with the very comprehensive EndNote X9 Help Documentation, available to download from http://www.endnote.com/support/ensupport.asp

2. Term Lists

2.1 About Term Lists

• A term list is a list in EndNote which you use to store terms like author and journal names, and keywords. By default, every time you enter a new author, journal or keyword in a reference, these are added to the relevant term list – in other words, the lists are automatically updated based on the contents of your references.
• The terms stored in the lists help to keep your information consistent. For example, you might wish to restrict the keywords you use in any reference to those in your keyword term list.
• Term lists also help with accuracy when entering data. When you begin to enter information in the Author, Journal, or Keyword fields in a reference, EndNote searches the term lists for the nearest match. If the information you enter does not match a term in your list, it will be highlighted in red, indicating that it is a new term.
• You can add individual terms manually to the lists or copy and paste a term from another source. It is also possible to import a list of terms saved as a text file.

2.2 Adding New Term to Term Lists

To add a new term to the keyword term lists:

• Select Tools > Open Term Lists > Keywords Term List (or Author Term List, Journal Term List)
• In the Term Lists box, select New Term ...

¹ https://libguides.ucd.ie/ld.php?content_id=32669504
• Enter the new term in the **New Term** box
• Select **OK**
• Select **Close** in the **Term Lists** box
You can add this new keyword now to an individual reference.

2.3 Editing and Deleting Terms from Term Lists
You can also edit terms in term lists, for example to correct typing errors.
• Select **Tools > Open Term Lists > Keywords Term List** (or Author Term List, Journal Term List)
• In the **Term Lists** box, select the term you want to edit
• Select **Edit Term ...**
• Edit the term in the **Edit Term** box
• Select **OK**
• Select **Close** in the **Term Lists** box

This will **not automatically change terms** (keyword, author or journal) within an individual reference. But when you open a reference that contains this term the old, unedited term will appear red. You can add the edited term and delete the old one. To delete a term from a term list:
• Select **Tools > Open Term Lists > Keywords Term List** (or Author Term List, Journal Term List)
• In the **Term Lists** box, select the term you want to delete
• Select **Delete Term**
• Select **Close** in the **Term Lists** box

This will **not automatically remove terms** (keyword, author or journal) within an individual reference. But when you open a reference that contains this term the old, now deleted term will appear red. You can delete the term now in your reference.

2.4. Importing Journal Term Lists
You can import subject related journal term lists to your EndNote library. These journal term lists contain the full journal title and abbreviations. If you insert a reference into a MS Word document the journal title will be displayed in full or abbreviated, depending on your bibliographic output style.
To import a journal term list:
• Select **Tools > Open Term Lists > Journal Term List**
• Delete all entries in the Journal Term List by selecting them and clicking Delete Term
• Select the tab Lists > Journals
• Click on Import List ...
• Select the subject journal list you want to import

Note: This will only work if you have EndNote installed on your computer.

3. Subject Bibliographies

3.1 About Subject Bibliographies
• A subject bibliography is a subset of your EndNote references, based on a selection you make from any one of the fields in the references. For example, you might wish to create a bibliography of all the works by a particular author in your EndNote Library.
• Subject bibliographies are frequently generated from the Keyword field. You can create and print a list of all your references which contain one or more of the keywords you select.

3.2 Create a Subject Bibliography
• Select a Group or All References in your EndNote library.
• Select Tools > Subject Bibliography from the menu.
• Select Keywords (or any other field) in the Subject Fields Box and click OK.
• You can also select multiple fields by clicking.
• To include all items in your library/group in the bibliography click Select All.
• Click OK to view your Subject Bibliography.
• You now have the option to Change the Output Style, Print or Save the subject bibliography.

The Reference List is displayed in the Output Style currently selected in your EndNote library. You can change the Output Style just for your Subject Bibliography by using the drop-down menu Output Style in the Subject Bibliography box.
You can modify layout and appearance of your bibliography by clicking on Layout... in the Subject Bibliography box.

You can add more terms to your bibliography by clicking on Terms... in the Subject Bibliography box.

You can print or save (in .txt, .rtf, .htm format) your bibliography by clicking on the appropriate button in the Subject Bibliography box.

4. Customising Output Styles

4.1 About Output Styles

- Output styles are the different ways in which EndNote formats the information in your references. You can see the hundreds of styles EndNote offers by going to Edit > Output Styles > Open Style Manager.
- You may want, or be required, to use a modified version of one of the styles in the Style Manager. You can customise every element of a style, or even construct an entirely new style. However, it will always be easier to find a style which is close to the one you want to use, and modify that. To find a style similar in appearance to the one you want to create, go to Edit > Output Styles > Open Style Manager. Ensure that Style Info/Preview is selected at the bottom of your screen. Then click on the different styles to view how they appear.
- When you modify a style, that style will be saved in your Styles folder in the EndNote Program folder on your computer, if you have a locally installed version of the software. If you are accessing EndNote via Software for U, however, you will need to save the modified style file to a location of your choice on your computer, and reflect this change in Edit > Preferences > Folder Locations in EndNote.

4.2 Customising Output Styles

As an example, let’s assume you want to change the order of information to be displayed in your bibliography, and then the appearance of author names in the
• Select **Edit > Output Styles > Open Style Manager**
• Select the style you want to modify, **Harvard** in our case
• Click **Edit**

**Note: Don’t make modifications directly to this style file** – you may want to use this style as it is in the future. Instead, go to **File > Save As** and save the style with a new name, e.g. **Harvard Revised**.

• In the left column select **Bibliography >Templates**, then edit the Reference Type **Journal Article**, in which the position of the **Year** needs to be changed from standard Harvard Style. To do this
  o Select **(Year)** and press the Delete key on your keyboard
  o Position your cursor in front of **Volume** and click **Insert Field**.
  o From the list which appears, select **Year**. The **Year** field will appear in the location you selected.
  o Position your cursor immediately before **Year**, and press the space bar.
  o Insert punctuation, so that your field appears as **(Year)**
  o Use the menu on top to change fonts to **Italic, Bold**, etc.
  o Repeat these steps for other Reference Types, e.g. Books, Newspaper Article
  o If at any point you wish to undo all the changes you have made, go to **File > Revert Style**.
  o If you wish to undo just the last change you have made, go to **Edit > Undo**
  o Your modifications will be saved by closing the style template, clicking **Yes** when prompted to save

• In the **EndNote Style** box you can now see your new created style **Harvard Revised** with a preview below the style list (ensure that **Style Info/Preview** is selected) Standard Harvard uses All Uppercase for Author names in a bibliography. In this example you are going to change this to Normal.

• In the **EndNote Styles** box select **Harvard Revised**
• Click **Edit**
• Select **Bibliography > Author Name.**
• In the **Capitalization** drop down menu, select **Normal**.
• Your modifications will be saved by closing the style template, clicking **Yes** when
prompted to save.

- In the **EndNote Style** box you can now see your modified style **Harvard Revised** with a preview below the style list (ensure that **Style Info/Preview** is selected.) Author names appear Normal.
5. Customising Reference Types

5.1 About Reference Types
Your EndNote Library might contain different kinds of reference – from journal articles to websites, and from conference papers to artworks. When you enter a new reference, you choose the reference type, and this determines the fields available to fill in for that particular reference. You might want to customise a reference type to delete a field that you never use, or add another field, or you might want to create an entirely new reference type that you require but which EndNote does not offer. EndNote has three Unused reference types, which you can use to create a new reference type specific to you.

5.2 Customising Reference Types
• Go to Edit > Preferences > Reference Types > Modify Reference Types
• Select the reference type you want to modify or choose Unused in order to create a new reference type.
• Before making any changes to your reference types, read Chapter Reference Types and Fields, starting on page 369 of the EndNote Help Documentation. This manual can be viewed and downloaded at http://www.endnote.com/support/ensupport.asp (scroll down to Guides and Information, view/download EndNote X9 Help Documentation)
• Important: Don’t try to modify a reference type in order to make information display in a different order in your bibliography. Change the Output Styles template for this purpose, as seen above.
6. Full Text PDFs

6.1. Finding Full Text
You can search for and download the full text PDF of an article into your EndNote library if you or your institution has a subscription to the specific electronic journal. EndNote uses **DOI (Digital Object Identifier), PubMed LinkOut** or **OpenURL** to find the full text of a reference from your EndNote library.

To find a full text
- Select the references you want the full text for
- Click **References > Find full text ...**
- Full text search might take a moment. Search activity is shown at the bottom of the EndNote window.
- A temporary group **Full Text found** will be created in the left hand pane, including the number of full texts found
- If a full text PDF is found, it is added to your reference in the **File Attachment** field
- EndNote direct downloads of full text might not work in some cases (incorrect DOI or DOI format, not being recognised as subscriber, etc.)
- Alternatively you can download a full text PDF (subscription provided) and add the PDF manually to the **File Attachment** field (see: EndNote X9: Getting Started², 2.2.3 Individual Fields, File Attachments)

6.2. Attaching full text PDFs
If you cannot find a full text PDF as described above, you can attach a PDF to a reference in three different ways.

- **Copy** the PDF file, open the reference for editing (or use the Quick Edit tab in lower right window) and **paste** the PDF into the **File Attachment** field.
- Open the reference for editing (or use the Quick Edit tab in lower right window), go to Windows Explorer (or Finder on Mac machines) and **drag and drop** the PDF into the **File Attachment** field.
- In EndNote select **References > File Attachments > Attach File ...**, select the file and attach it. You should check the box **Copy this file to the default file**

attachment folder and create a relative link at the bottom of the pop-up window. This will copy the PDF to your EndNote library instead of just creating a link.

6.3. Importing multiple PDFs and creating references from PDFs
If you have full text PDFs stored on your computer, you can add them without having a reference in your EndNote library. EndNote will try to extract reference information from the PDF and to create a reference. This may not always work, because it depends on the quality of the PDF and the information provided there.
To add multiple PDFs to EndNote, store them all in one folder. Then go to EndNote, select **File > Import > Folder...** Select the folder with your PDFs and click on **Import.** Make sure PDF is selected as **Import Option.** If EndNote cannot extract reference information for the PDFs, the PDF file names will be displayed.

6.4. Viewing full text PDFs
Highlight the reference you wish to read and then click on the **Attached PDFs** tab in the right-hand pane. This will open the PDF and also give you tools for highlighting and annotating the text.
If the PDF is too small to read comfortably, you can open the PDF in Adobe Reader.
7. Customising Display Fields

You can customise the way that fields are displayed in your library window (i.e. the main window showing your references list).

To have your library sorted by a different field:
- Click on the heading of the field you want your reference list being sorted by (e.g. journal, author or year).
- Switch between ascending and descending order by clicking again.

To change the fields you want to see in your library window and the order they are displayed:
- Select **Edit > Preferences ... > Display Fields**
- Select the **Fields** you want to be displayed in Column 1, Column 2, ... by using the drop-down list.
- You can change the **Heading** for a specific field by typing in a new name.
- Click **Apply**, then **OK** to save changes.

**Note:** Selecting the fields **File Attachment** or **Figure** will display an icon in your library window if there is a file/figure attached.

8. Change and Move Fields

EndNote allows you to change field contents for multiple references at once. This is useful for example, if you want to add a new keyword to a group of references.

To do so:
- Select the reference(s) you want to change.
- Select **Tools > Change and Move Fields ...**
- Select the specific field you want to change.

You have several options to specify where the new content should appear or whether old content should be replaced or deleted.
You have also the option to move content from one field to another.
9. Cite While You Write Tips

The following tips are based on queries that the EndNote support team received.

9.1. Inserting references as you type
If you already know what specific reference you want to insert into your Word document, you can do this while you are typing. Make sure your EndNote library is open and a connection with MS Word is established (just add the first reference in the usual way).

Add author and year for your reference in curly brackets as you type, e.g. {Murphy, 2010}. As you continue typing EndNote will create the correct in text reference and also the full reference in the bibliography. If there are multiple matches, a pop-up window will open, and you can select the reference.

9.2. Add subheadings to your bibliography
You can add subcategories to your bibliography, such as primary and secondary sources. To do this first click on Categorize References menu in the Cite While you Write menu and select Group References by Custom Categories to activate this feature. Then Select Configure Categories to create your categories. There are two by default, but you can easily add others. Then while still in Configure Categories drag the references in your bibliography to the correct categories.

9.3. Chapter Bibliographies
You can add a bibliography to the end of each chapter of your document. To do so you need to insert a Continuous Section Break (Page Layout > Breaks) into your MS Word document at the point where the chapter ends.

In EndNote
- Select Edit > Output Styles > Open Style Manager ...
- In the new window select the style that you want to use (e.g. Harvard) and click Edit
- Select Sections in the left hand pane
- Choose between the three options
- Close the window and confirm the change
• Use the edited style in your MS Word document (you might need to click Update Citations and Bibliography)

10.4. References in Footnotes
You can insert references from your EndNote library into footnotes.

**In MS Word**
• Place your cursor in the text where you want to insert the reference
• Insert a footnote (MS Word menu References > Insert Footnote)
• Leave the cursor where it is (in the footnote) and find/insert a citation from your EndNote library as usual
• The in-text reference will be created within the text as a number, the full citation will appear in the footnote and in the bibliography at the end of your document

10. Finding More Information about EndNote

• Check out the EndNote website at www.endnote.com and download the Help Documentation as suggested above. If you have queries, look at the very comprehensive FAQ section.
• Check out the UCD Library EndNote pages, at https://libguides.ucd.ie/endnote